Volkswagen Taos Forum banner
21 - 28 of 28 Posts

Registered
Joined
34 Posts
Discussion Starter · #21 ·
Eastern is currently 5 hours behind GMT because Eastern is on daylight saving time (+1 hour). GMT never changes - it's always GMT. If you Google again after Nov 7 it should say -6 GMT.
The daylight saving checkbox is dumb - all it does is add an hour to the time in your selected timezone when the box is checked. It's an easy way to switch between them when the clocks go forward/back without having to reset the time, that's all. You just need to uncheck it manually when daylight saving time ends and check it again next Spring.

So setting it to -6 GMT and checking daylight saving time is really setting it to -5 GMT.

Trivia - The UK observes "British Summer Time" or BST, which is similar to daylight saving time although the switchover dates are a couple of weeks different. So the UK is either adhering to BST in the summer or GMT in the winter. Having lived in 2 different time zones in the US now and having family back in Scotland, you learn to figure out the time difference!
Thanks for the detailed explanation CRVW;)
 

Registered
2022 VW Taos (SEL w/4 Motion in Cornflower Blue)
Joined
6 Posts
I figured this out tonight. Press the menu button , then settings , then configuration wizard , and at the bottom left corner there is a button that looks like a clock and calendar. Click that and then you can change between 12 and 24hr at the top. You鈥檙e welcome ! ;)
 

Registered
Joined
34 Posts
Discussion Starter · #24 ·
I figured this out tonight. Press the menu button , then settings , then configuration wizard , and at the bottom left corner there is a button that looks like a clock and calendar. Click that and then you can change between 12 and 24hr at the top. You鈥檙e welcome ! ;)
OmegaWave, you nailed it and thanks!! I had looked in the config wizard previously but skimmed through it pretty quickly and OBVIOUSLY missed it. Wife is now a happy camper. Thanks again. :)(y)
 

Registered
Joined
107 Posts
I figured this out tonight. Press the menu button , then settings , then configuration wizard , and at the bottom left corner there is a button that looks like a clock and calendar. Click that and then you can change between 12 and 24hr at the top. You鈥檙e welcome ! ;)
Excellent, thank you! It was driving me crazy too as I was sure there was a setting somewhere.
 
21 - 28 of 28 Posts
Top