Volkswagen Taos Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi Everybody,

My wife and I are enjoying the AWD SEL taos so far (1000 mi and 2 months) but we discovered oddities with the MP3 system.

I haven't figured out the pattern yet but when listening to MP3 files from a USB stick in a dash port.
  • listen to MP3
  • shut off car
  • come back to car and listen again -> playback might not start from the same location in the song or even the same song.

I've got no clue how long it takes, it might happen when going grocery shopping or overnight. many times it works as expected. you stop the car and get back in at the same spot in the song.

anybody noticed this? do you know the pattern?

Thanks All
 

·
Registered
Joined
·
129 Posts
Hi Everybody,

My wife and I are enjoying the AWD SEL taos so far (1000 mi and 2 months) but we discovered oddities with the MP3 system.

I haven't figured out the pattern yet but when listening to MP3 files from a USB stick in a dash port.
  • listen to MP3
  • shut off car
  • come back to car and listen again -> playback might not start from the same location in the song or even the same song.

I've got no clue how long it takes, it might happen when going grocery shopping or overnight. many times it works as expected. you stop the car and get back in at the same spot in the song.

anybody noticed this? do you know the pattern?

Thanks All
I have had nothing but frustration with the MIB3 system in SEL level VWs (with built in Nav). My Jetta SEL P will force starting music at a track named “01” when I am on bluetooth on the iPhone and start the car from cold. This despite me listening to a different app altogether before I get in the car. It doesn’t matter that the music App isn’t even open in the background. And often if I try to then switch to another app, it reverts back to music after 1 second, now on a track labeled “02” of course. I sometimes can’t even switch to a different song in the music app, as it reverts back to the next alphabetical song in the library no matter what.

The only way to fix it is to force restart the system by holding in the power button. Resetting the iphone makes no difference as it doesn’t seem to be an iPhone problem.

We also have issues where the Nav system never loads into the instrument cluster, or bluetooth never loads, or sirius never loads completely, or the sound comes on when you start the car but during the full startup process the sound then turns off and can’t be fixed without a reset.

We don’t experience these issues on our Tiguan SE with the non-Nav version of the MIB3.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks for the info. It wouldn't surprise me if that functioned entirely differently as you're also involving a phone OS in the mix. I'm using a 64 GB USB stick directly attached.

However, the song names and flow work great for us. You might look at the Metadata on your files. MP3 players don't use file name to influence play order. It is by the name in the Metadata on the file.
 

·
Registered
Joined
·
129 Posts
Thanks for the info. It wouldn't surprise me if that functioned entirely differently as you're also involving a phone OS in the mix. I'm using a 64 GB USB stick directly attached.

However, the song names and flow work great for us. You might look at the Metadata on your files. MP3 players don't use file name to influence play order. It is by the name in the Metadata on the file.
No, what I am saying is the system does what it wants and has bugs where it resets itself against your wishes. It needs to have new firmware that addresses the ghosts in the machine, one of which you are experiencing.


The songs are actually “01 Tank!” the theme to Cowboy Bebop. I manually entered 01 to order them because iTunes was having trouble with Japanese. Then 02 etc. And it’s the head unit grabbing the library like an MP3 library, sorting it differently than iTunes. ITunes sorts numbers last, letters first, which means “Absolute Beginners” plays first after a reset. This was the normal behavior on every other VW head unit with BlueTooth i ever had.
 
1 - 4 of 4 Posts
Top