Volkswagen Taos Forum banner
21 - 33 of 33 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #21 ·
Update: took my car in today. Technician said it was a glitch in the software. Came back after a few hours and remote start was working again. It must also be working from the key fob since I got notifications in CarNet when I was waiting at home. Invoice shows that they reinstalled Flex Guard. Hopefully this is the only time I have to do this. Winter in NYC is serious.
Do you have the tech sheet receipt. My dealer is dumb and cant figure out whats going on with mine.
 

·
Registered
Joined
·
1 Posts
Having the same issue but triple-checked the the trunk and remote-start still not working. I can hear clicking happening under the hood but nothing else happens. Fluid levels etc are fine. Back to the dealership Monday I guess...
I'm having the same issue. It worked the first time I tried it and never since. I too can hear clicking under the hood and the trunk lid is closed tightly.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #25 ·
I'm having the same issue. It worked the first time I tried it and never since. I too can hear clicking under the hood and the trunk lid is closed tightly.
Yeah thats exactly how mine was. Funny enough.. I took it to the dealer and told them what was happening, even showing them videos. Guess what? they said it worked when they tried and its been working ever sense. They said the only thing they did was "update the infotainment software". It's been working properly for the past month now.

either way I would definitely take it to the dealer.
 

·
Registered
Joined
·
9 Posts
I've had my Taos for 2 weeks. Worked fine for one week and now FOB and Carnet won't remote start it....really frustrating!
I purchased mine in December. I still isn’t working right. I have an appointment next week Monday. They can’t figure it out and I have already processed paperwork under lemon laws. The remote start is intermittent and often works at the dealership. They say, they can’t do anything. I have had multiple problems with this car, and the check engine light at 803 miles was the first red flag. It won’t always register the key fob, either one, and the one day when the remote start was working, that was the only way the car would unlock and start. This truly has been the worse and most unreliable car I have ever owned.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #32 ·
My remote start works, but my carnet start does not. I get all the notifications so its talking. My dealer said carnet is shit and that I shouldn't trust it (ha). They said they cant do anything and that I should contact carnet about the issue.

I've been to lazy to contact them
 
21 - 33 of 33 Posts
Top