Volkswagen Taos Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Has anyone had any issues with their remote start? I’ve had the car since may of 22 and I’ve had weird electrical issues with it. I constantly get a message about the fob not being in the car when it’s in my hand. I’ve tried to use the spot on the steering column but It never works. I have to use the fob to lock and unlock the car multiple times to get it to start. Even times when I’m driving the car I’ll get the message that the fob isn’t in the car. My driver and pass windows, I’ll go to roll them up and they will go down. Go to roll them down they will go up. Brought it to the dealer and they can’t duplicate the issues while they have the car.
Today I got something new. I went to remote start the car and nothing happened. I could hear it power something but it would not start. So I got closer to it and tried again and still nothing. When I tried the 3rd time I got in the car right away and noticed that the check engine light came on. Everytine I try to remote start it, the CEL comes on and it won’t allow the car to start. When I start the car myself the engine light is NOT on and I checked The diagnostics through the app and it shows everything to be working normally. Has anyone else run into this problem before? I’ve spent way too much time at my local dealer and they can never duplicate any issue and it’s always “there are no saved error messages or codes”. Any help would be appreciated!
 

·
Registered
2022 Cornflower Blue SE DSG 4 Motion
Joined
·
244 Posts
sounds silly but try a new battery in the fob? I know when the battery is low in my Audi key the keyless entry is temperamental, and sometimes says key not present

it docent say the battery is low either.
 
1 - 4 of 4 Posts
Top