Volkswagen Taos Forum banner
1 - 20 of 22 Posts

· Registered
Joined
·
101 Posts
Discussion Starter · #1 ·
Hi,

I bought an OBDeleven to be able to check for faults and also to do change some of the settings for the Taos. I got initially the BASIC plan, whenever I tried an initial connection to the Taos modules it would throw an error, then on second attempt it would display a list of options. Whenever I want to go into the "Adaptations" menu (for any module) it will give an error (Attention Something went wrong. Try again) and from there nothing can be done.

I thought that the issue was having the BASIC plan so I upgraded my license to PRO but the results are the same. I know that in this forum people have been able to use Carista on their Taos but see no one with OBDEleven. I have reached OBDeleven but they seem to be lost also, lol.

Any ideas?
 

· Registered
Joined
·
56 Posts
are you on iOS? Or android? Here’s some videos I watched where they use the OBDeleven. there are no current videos for use on the Taos. Maybe soon. I also think it was an old feature where the OBDeleven was not compatible with iOS because I am seeing people with iPhones customizing with this adapter.
 

· Registered
Joined
·
101 Posts
Discussion Starter · #3 ·
are you on iOS? Or android? Here’s some videos I watched where they use the OBDeleven. there are no current videos for use on the Taos. Maybe soon. I also think it was an old feature where the OBDeleven was not compatible with iOS because I am seeing people with iPhones customizing with this adapter.
I have tried with Android (Samsung S10 and Samsung S9+), also tried on an iPad Air 4. Same results. Still working on this issue with the obdeleven team, they opened a ticket and they say that they want to check if it is a general issue with the Taos or it is just my case.
 

· Registered
Joined
·
622 Posts
I've heard with some of the newer models the hood has to be up to access some of the modules. Haven't tried it myself but it's referenced in this thread about the Tiguan OBDeleven not working
I ran into the same thing trying to reset the service interval on the wife's Q3 with VCDS. The error message was along the lines of "unable to do that" but it wasn't clear why. Opening the hood did the trick.
 

· Registered
Joined
·
18 Posts
I have it and have the same issue and tech support is useless. OBDeleven should have not released this for the Taos.Piece of junk and waste of money. If you just bought it return it for a refund.
 

· Registered
Joined
·
101 Posts
Discussion Starter · #7 ·
I am starting to get some feedback from OBDEleven's support team. They say it is a known bug with the Taos and that they are working on it on a first priority basis. Let's hope they get it fixed soon.
 

· Registered
Joined
·
101 Posts
Discussion Starter · #12 ·
Is there anything worth unlocking in the Base S model?
It seems that there are not that many OBDeleven users for the Taos and the OBDeleven forum (Home | OBDeleven) has 0 information for it. There are only two "one click apps" for the Taos, so we'll have to wait for more information to be available.

Up to now I have done the following on my Taos SEL:
  • Changed digital cockpit tube version from 0 (classic) to version 3 (sport)
  • Changed Beatsaudio system configuration to Fender (sounds a lot better)
 

· Registered
Joined
·
18 Posts
It seems that there are not that many OBDeleven users for the Taos and the OBDeleven forum (Home | OBDeleven) has 0 information for it. There are only two "one click apps" for the Taos, so we'll have to wait for more information to be available.

Up to now I have done the following on my Taos SEL:
  • Changed digital cockpit tube version from 0 (classic) to version 3 (sport)
  • Changed Beatsaudio system configuration to Fender (sounds a lot better)
Interesting.Can you tell me what you changed in the setting for Beats audio and Digital cockpit that is what I want to do.
 

· Registered
Joined
·
101 Posts
Discussion Starter · #14 ·
Interesting.Can you tell me what you changed in the setting for Beats audio and Digital cockpit that is what I want to do.
BeatsAudio:

Control Modules > Sound System(47) > Adaptation > Function configuration sound > Brand sound > Fender

Digital cockpit:

Control Modules > Dashboard(17) > Adaptation > Tubes illustration > Version 3
 

· Registered
Joined
·
18 Posts
BeatsAudio:

Control Modules > Sound System(47) > Adaptation > Function configuration sound > Brand sound > Fender

Digital cockpit:

Control Modules > Dashboard(17) > Adaptation > Tubes illustration > Version 3
Thanks ,,,,,but I really didn't notice any difference when changing from Beats to Fender. Will keep it on Fender for now.
For the cockpit I changed it to version 3 and like that display better but will change them to another version when I get bored looking at the same one. I played with other adaption settings but really nothing there unless you start changing long coding not messing with them.
 

· Registered
Joined
·
101 Posts
Discussion Starter · #16 ·
Thanks ,,,,,but I really didn't notice any difference when changing from Beats to Fender. Will keep it on Fender for now.
For the cockpit I changed it to version 3 and like that display better but will change them to another version when I get bored looking at the same one. I played with other adaption settings but really nothing there unless you start changing long coding not messing with them.
To me it did a lot of difference with the Fender config! Bass sounds tighter, like if some of the deep bass was transferred to the subwoofer (like it should be).

The cockpit definitely looks better with version 3.
 

· Registered
Joined
·
18 Posts
To me it did a lot of difference with the Fender config! Bass sounds tighter, like if some of the deep bass was transferred to the subwoofer (like it should be).

The cockpit definitely looks better with version 3.
After resetting the radio I can really feel the difference, the sound is much better and finally I can hear the subwoofer kicking the bass.
 
1 - 20 of 22 Posts
Top