Volkswagen Taos Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Just bought my wife a new Taos SE with the IQ.DRIVE two days ago. Just 215 miles and already there is a problem. The radio intermediately cuts off and the screen goes blank, no compass either. It eventually reboots, but goes off again 10 seconds later. From what I gather from this Forum site, I'm not the only one with this issue. WTF, can't VW get a software fix out ASAP. Now I have messed new car and an angry wife. So much for a Merry Christmas.

Is there anyway to perform a software update without visiting the dealer?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
took awhile to write back. I think found the root cause. Had two phones connected to the radio system. It is my wife's care and her phone is the default connection. The problem of intermittent radio play was only happening if i was in the car with my phone. I deleted my phone, and added it back on and the problem has seems to gone away. Although something the radio will display "no available" for a couple seconds upon starting the car. Has anyone heard of any firmware updates?
 

·
Registered
2022 Taos SE - FWD
Joined
·
11 Posts
took awhile to write back. I think found the root cause. Had two phones connected to the radio system. It is my wife's care and her phone is the default connection. The problem of intermittent radio play was only happening if i was in the car with my phone. I deleted my phone, and added it back on and the problem has seems to gone away. Although something the radio will display "no available" for a couple seconds upon starting the car. Has anyone heard of any firmware updates?
How did you determine there were 2 phones connected to your radio system?

I have been to the dealer 6 times already and I bought my Taos 8 months ago.

Any other suggestions are greatly appreciated. I am at the point that it may be lemon law.

I have leased other brand vehicles for the past 6-8 years and I have never had this many issues.

Barb in PA
 

·
Registered
Joined
·
37 Posts
I was having issues with the entertainment system and the remote start. I took it to the dealer and they did in fact update the software for the radio. That plus two over the air updates and my radio and remote start have had no issues. Sure it is slow to start, but no more black screens since update.

Have you gone into the settings > system > and dropped through each one looking for an update? For the over the air updates I had to go into the settings menu and click download.

If you still have issues try and record a video when it happens and show the dealer. My car likes to act perfect when I take it in.. so having the video helps
 

·
Registered
2022 Taos SE - FWD
Joined
·
11 Posts
I was having issues with the entertainment system and the remote start. I took it to the dealer and they did in fact update the software for the radio. That plus two over the air updates and my radio and remote start have had no issues. Sure it is slow to start, but no more black screens since update.

Have you gone into the settings > system > and dropped through each one looking for an update? For the over the air updates I had to go into the settings menu and click download.

If you still have issues try and record a video when it happens and show the dealer. My car likes to act perfect when I take it in.. so having the video helps
Thanks - I have gone to the software update but nothing is listed there. I assumed it was already done. I will look for the "download" option tomorrow.

I also read someone doing a Reset to Factory Settings and then doing your above suggestions.

Thank you
 

·
Registered
2022 Taos SE - FWD
Joined
·
11 Posts
Just a follow up - I did the Factory Reset and also looked for software updates, which there were none. About 5 days later, I received a software update which has slightly helped but still other issues. Does anyone have their navigation talk at the same time as the radio/XM radio and when they discuss Russia my navigation starts looking for a Russian restaurant? I have used the voice activation button successfully on my past 2 vehicles with no issues - worked as smooth as silk. (Not a VW). This Taos is driving me crazy. Any suggestions on this issue?
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top