Volkswagen Taos Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I've had the red exclamation triangle come on a couple times saying communication with the door lost. A quick open and shut of the door usually fixed it. However this time, I got the usual messages saying lane assist, hill start, driver door contact switch and fault electronic brake were all popping up ( images included ). Opening, closing the door and restarting the car didn't change it. Needing to run an errand I went anyway. Only issue was that at full stop the parking brake would kick in and I'd have to turn it off. I drove it maybe five miles. Turned it off and when it came back on the check engine light was also on. Sigh.

I had to run out a bit later so when I got home I checked the codes, see images. U0199 and a pending U0199. Still drove it since there were no engine or related codes. After another stop it was just the check engine light and everything else was working. Then another stop and check engine light has gone off. The code is still pending.

Chatted with the dealership yesterday and it will go in Friday after Thanksgiving.

Product Communication Device Gadget Font Finger

Tire Wheel Vehicle Car Motor vehicle

Audio equipment Gas Font Multimedia Electronic instrument

Communication Device Gadget Measuring instrument Temperature Material property
 

·
Registered
Joined
·
20 Posts
My previous car (Chevrolet Volt) had a lost communication code for the climate control module, right after picking it up from the dealer after an unrelated service. First thing I did was check the fuse for that module. It appeared good, but when I replaced it with a new one the code went away. The fuse appeared to have been lifted partially out of the fuse holder so it wasn't making good contact, but even when I seated it back down the code didn't clear until I put another new fuse in.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
Dropped it off with the dealer. The driver door control module harness is bad. New one will be in on Tuesday fortunately. In the meantime, they've got me in a nearly new loaded Subaru Ascent. Not bad but it doesn't sip fuel.
 
1 - 3 of 3 Posts
Top