Volkswagen Taos Forum banner
1 - 12 of 12 Posts

·
Registered
2022 Taos S 1.5l AWD
Joined
·
131 Posts
Discussion Starter · #1 ·
Took the Taos out today and thought I would try the full Eco mode to see how high I can get the gas mileage to go and not once did the start/stop system kick in - kept getting the A circle symbol with a slash through it. It has been very cold lately in SE Wisconsin and todays temp was 22 F. Car is kept in an unheated garage, I am guessing the low temp was the reason the start/stop did not kick in, anyone else seeing this?
 

·
Registered
Joined
·
396 Posts
There are a lot of conditions that must be satisfied before start/stop is available:-
  • The driver is wearing their safety belt.
  • The driver door is closed.
  • The hood is closed.
  • A minimum engine temperature has been reached.
  • The vehicle interior temperature is within the preset temperature value and air humidity is not too high.
  • The air conditioner's defrost function is not switched on.
  • The charge level of the 12-volt vehicle battery is sufficient.
  • The temperature of the 12-volt vehicle battery is neither too low or too high.
  • The vehicle is not on a large uphill or downhill gradient.
  • The steering wheel is not significantly turned.
  • Reverse gear is not engaged.
  • Park Assist is not activated.
  • The Offroad driving mode is not activated.
  • ACC is not activated.
Might be interior temperature, humidity, or battery temperature disabling it.
 

·
Registered
2022 Taos S 1.5l AWD
Joined
·
131 Posts
Discussion Starter · #6 ·
I did not have the AC defrost on but the heater setting is in between defrost and feet with temp in the red range, the cabin was cold but the humidity was low, I am thinking the battery temp may be too low. No big deal if it is broken because I really hate it! I will play with the heater settings to see if it makes a difference. The S comes with the manual heater controls. Do not have park assist or ACC and I was in ECO mode, Thanks guys!
 

·
Registered
Joined
·
396 Posts
I did not have the AC defrost on but the heater setting is in between defrost and feet with temp in the red range, the cabin was cold but the humidity was low, I am thinking the battery temp may be too low. No big deal if it is broken because I really hate it! I will play with the heater settings to see if it makes a difference. The S comes with the manual heater controls. Do not have park assist or ACC and I was in ECO mode, Thanks guys!
Yeah, battery temperature sounds like it might be the culprit.
One of the hacks is to set the battery voltage threshold so high that it will always be disabled. VCDS and I'm sure other tools will let you do that. The only downside is you get the warning light on the dash, like you saw.
(The B2BFAB harness does not illuminate the warning, just reverses the function of the button so it's off when you start the car)
 

·
Registered
2022 Taos S 1.5l AWD
Joined
·
131 Posts
Discussion Starter · #10 ·
It was 27F when I went to lunch today and it started working again, so I turned it off, I do not want to mess with the wiring or change any settings for fear of voiding the warranty or causing damage, besides it may actually come in handy for long road trips, it may actually save some gas. (Planning a long road trip this spring in May from SE Wisconsin to Las Vegas then on to Phoenix, Mom turns 80! I will start another thread for that) Thanks
 
1 - 12 of 12 Posts
Top