Volkswagen Taos Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi all-

Has anyone else experienced people complaining of hearing an echo when you make calls through your Taos? I don’t hear echos on my end in the car but people I call hear an echo of themselves 2-3x. I use an iPhone 13 and have only tried making calls via wired Apple car play. I have an S trim Taos, AWD, IQ.

I haven’t tried this yet but I’ll do a test call later today using the cars Bluetooth in lieu of Apple car play.
 

·
Registered
Joined
·
27 Posts
I haven't had that issue with regular phone calls. Are you using software, e.g., Zoom/Google Meet? Those are more likely to have echos.

How I would troubleshoot: Ask a family member in the house to call you using the same app and see if you can replicate the issue that your family member can hear their voice through your microphones. This way you can narrow it down that the problem is with your setup, not other coworkers'.

If it is your problem, I'd try changing the volume of your call. Sometimes microphones pick up the speakers' sound. I would also see if different positions of the phone change the result. It is possible that iOS still use your phone's mic instead of the car's. If this is the case, using BT next time might solve the issue.

On a side note, if you're on the latest iOS, you can go to the control panel during your call, and change the microphone mode to voice isolation. That might also get rid of some echoing. But depending on your sett up, YMMV. Here's a video on how to change that setting:

Hope this helps!
 

·
Registered
Joined
·
56 Posts
Hi all-

Has anyone else experienced people complaining of hearing an echo when you make calls through your Taos? I don’t hear echos on my end in the car but people I call hear an echo of themselves 2-3x. I use an iPhone 13 and have only tried making calls via wired Apple car play. I have an S trim Taos, AWD, IQ.

I haven’t tried this yet but I’ll do a test call later today using the cars Bluetooth in lieu of Apple car play.

A couple things to try;

1. What version of IOS are you on? Have you upgraded to the latest?

2. Have you tried powering your iPhone off and on?

3. Have you tried force restarting the mib3 infotainment system by pressing down on the power/volume button for 10 seconds?

4. Does the problem happen on an older iOS like iOS 14? Or an older iPhone model like iPhone XS, 11, or 12? How about a different phone like an Android?

5. You already mentioned trying BT, sounds like a good ideas.

6. Maybe it’s an issue with the car mic and it’s somehow damaged or improperly installed where it’s now picking up the sound from your car speakers in turn causing the echo? Or if the car mic doesn’t work is your iphone’s mic being used? Any way to test that?

7. Do you have anything uniquely different or customized on your speaker system that could be causing the car mic not to detect that sound and cancel it?

8. If none of the above help, maybe take it to your dealer to investigate? I have heard some Taos owners have gotten MIB3 infotainment system firmware upgrades at the dealership so perhaps check if you’re on an older firmware.
 

·
Registered
Joined
·
1 Posts
Hi all-

Has anyone else experienced people complaining of hearing an echo when you make calls through your Taos? I don’t hear echos on my end in the car but people I call hear an echo of themselves 2-3x. I use an iPhone 13 and have only tried making calls via wired Apple car play. I have an S trim Taos, AWD, IQ.

I haven’t tried this yet but I’ll do a test call later today using the cars Bluetooth in lieu of Apple car play.
I have had this problem in my 2019 Jetta SEL since I bought it new 3 years ago. In my case the calls are fine so long as I do not adjust the volume after starting the call. It echoes once volume is changed up or down and it doesn’t matter if using CarPlay, BT, iPhone or an android.
I’m researching the Taos before I trade and saw your message. Hope you find a fix better than I did. Dealer never really took me seriously when I tried to tell them about the issue.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #11 ·
A couple things to try;

1. What version of IOS are you on? Have you upgraded to the latest?

2. Have you tried powering your iPhone off and on?

3. Have you tried force restarting the mib3 infotainment system by pressing down on the power/volume button for 10 seconds?

4. Does the problem happen on an older iOS like iOS 14? Or an older iPhone model like iPhone XS, 11, or 12? How about a different phone like an Android?

5. You already mentioned trying BT, sounds like a good ideas.

6. Maybe it’s an issue with the car mic and it’s somehow damaged or improperly installed where it’s now picking up the sound from your car speakers in turn causing the echo? Or if the car mic doesn’t work is your iphone’s mic being used? Any way to test that?

7. Do you have anything uniquely different or customized on your speaker system that could be causing the car mic not to detect that sound and cancel it?

8. If none of the above help, maybe take it to your dealer to investigate? I have heard some Taos owners have gotten MIB3 infotainment system firmware upgrades at the dealership so perhaps check if you’re on an older firmware.
Thanks for all the tips and ideas! I'm on the most up to date iOS (15.3). I tried restarting my phone and the VW infotainment system, but unfortunately that didn't fix the issue. I haven't yet tried a different phone (good idea!) but I'll give that a try tomorrow. What's interesting is I did finally test making a call via Bluetooth and there was no echo. So this has been narrowed down to something going haywire when using CarPlay. I did do a microphone test and it appears the car mic is being used whether I'm making a BT call or a CarPlay call. Nothing customized on my speaker system nor the car.

I'm going to the dealership tomorrow to pick up my license plates, so I'll run the issue by them and get their two cents and to see if there are any firmware upgrades available.

Thanks again!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #12 ·
I haven't had that issue with regular phone calls. Are you using software, e.g., Zoom/Google Meet? Those are more likely to have echos.

How I would troubleshoot: Ask a family member in the house to call you using the same app and see if you can replicate the issue that your family member can hear their voice through your microphones. This way you can narrow it down that the problem is with your setup, not other coworkers'.

If it is your problem, I'd try changing the volume of your call. Sometimes microphones pick up the speakers' sound. I would also see if different positions of the phone change the result. It is possible that iOS still use your phone's mic instead of the car's. If this is the case, using BT next time might solve the issue.

On a side note, if you're on the latest iOS, you can go to the control panel during your call, and change the microphone mode to voice isolation. That might also get rid of some echoing. But depending on your sett up, YMMV. Here's a video on how to change that setting:

Hope this helps!
Thank you for all the ideas! I have been experiencing the issue with regular calls and not through any apps like Zoom or such. I did, however, as a test, make a FaceTime audio call and unfortunately there was still an echo present. Lowering the volume doesn't appear to solve the issue unless it's turned down so much where I can barley hear the person speaking from my end. I did try the voice isolation mode when I did the FaceTime audio test and that also unfortunately didn't fix the issue.

With me stopping by the dealership tomorrow we'll hope I can get a fix!
 

·
Registered
Joined
·
190 Posts
Thank you for all the ideas! I have been experiencing the issue with regular calls and not through any apps like Zoom or such. I did, however, as a test, make a FaceTime audio call and unfortunately there was still an echo present. Lowering the volume doesn't appear to solve the issue unless it's turned down so much where I can barley hear the person speaking from my end. I did try the voice isolation mode when I did the FaceTime audio test and that also unfortunately didn't fix the issue.

With me stopping by the dealership tomorrow we'll hope I can get a fix!
Did you get an answer from your car dealer? I have an iPhone 11 and an S model. On Apple CarPlay I can hardly hear the person on the other end of the line unless I turn up the volume all the way up.
 

·
Registered
Joined
·
2 Posts
Hi all-

Has anyone else experienced people complaining of hearing an echo when you make calls through your Taos? I don’t hear echos on my end in the car but people I call hear an echo of themselves 2-3x. I use an iPhone 13 and have only tried making calls via wired Apple car play. I have an S trim Taos, AWD, IQ.

I haven’t tried this yet but I’ll do a test call later today using the cars Bluetooth in lieu of Apple car play.
I have this problem in my 2022 Taos - it only happens when connected through Apple Car Play. If I only use bluetooth connection for the phone the echo is not present for the person calling me.
 

·
Registered
Joined
·
1 Posts
Thanks for all the tips and ideas! I'm on the most up to date iOS (15.3). I tried restarting my phone and the VW infotainment system, but unfortunately that didn't fix the issue. I haven't yet tried a different phone (good idea!) but I'll give that a try tomorrow. What's interesting is I did finally test making a call via Bluetooth and there was no echo. So this has been narrowed down to something going haywire when using CarPlay. I did do a microphone test and it appears the car mic is being used whether I'm making a BT call or a CarPlay call. Nothing customized on my speaker system nor the car.

I'm going to the dealership tomorrow to pick up my license plates, so I'll run the issue by them and get their two cents and to see if there are any firmware upgrades available.

Thanks again!!
Have they solved it for you? I have the exact problem. The echo is really bad and it's impossible to carry a conversation but only when the phone is plugged. It does not happen on Bluetooth. The problem is if you receive a call while using the navigation on CarPlay you don't want to unplug your phone.... I hope they have a fix because it's extremely annoying.
 

·
Registered
Joined
·
2 Posts
Have they solved it for you? I have the exact problem. The echo is really bad and it's impossible to carry a conversation but only when the phone is plugged. It does not happen on Bluetooth. The problem is if you receive a call while using the navigation on CarPlay you don't want to unplug your phone.... I hope they have a fix because it's extremely annoying.
No fix for me yet - but you are correct this is very annoying
 
1 - 16 of 16 Posts
Top