Volkswagen Taos Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
266 Posts
Discussion Starter · #1 ·
Longer trip yesterday. Ended Apple Maps as Taos GPS would not find the destination. But when I wanted to end car play and switch back could not. Is there a trick?

Then was getting well over 40 mpg freeway. Yesterday over 200 mikes and struggled to get 36. Same driving. Flat highways. 8- degrees. Any ideas? Different fuel?

very curious.
 

·
Registered
22 VW Taos SE FWD, Cornflower Blue
Joined
·
179 Posts
Longer trip yesterday. Ended Apple Maps as Taos GPS would not find the destination. But when I wanted to end car play and switch back could not. Is there a trick?

Then was getting well over 40 mpg freeway. Yesterday over 200 mikes and struggled to get 36. Same driving. Flat highways. 8- degrees. Any ideas? Different fuel?

very curious.
There's any number of reasons. Different material/asphalt blend for the road that has different rolling resistance? Very slight incline that you can't notice? Wind. There's no point in reading into a 4mpg difference at 36 vs 40mpg. If you dropped from 40 to like 28 ok maybe. Relax
 

·
Registered
Joined
·
252 Posts
not sure I understand the 'switch back' part. with my samsung it is connected to the taos the entire time but its not active until I select an option on taos info screen. the NAV option is for taos navigation which there is another thread out here to update the map/location DB. I need to try that still. The APP option allows you to use the navigation via carplay which is run by your phone. there should be no difference in navigation performance when using your phone directly and the APP option.

MPG is really impacted by headwinds because its drag force is square of speed. the air temp also impacts it but that is not a sqaured factor. different octane fuel might change it but I'm guessing you used the same octane. Picture it this way, a 20mph headwind is like driving 80mph instead of 60moh. that would impact mpg.
 

·
Registered
Joined
·
266 Posts
Discussion Starter · #4 ·
I found the Car Play issue, which was if /i used Car Play I could not go back to using the Taos Nav or Phone through Taos. Well nthere is a VW app in Car Play I needed to click to go back, and the is using the Taos phone needed to reconfirm to use that through the phone. A little confusing.

And this total trip was over 400 mostly highway miles. I have gotten 40.2, 40.8, etc three or four times on 80-100 mile trips. So this was hard to hit 35 today. And that is more than 10% less. I did not feel headwinds or highway issues. I truly think as the car breaks in (should hit 4,000 tomorrow) the mileage is going down a little.
 
1 - 4 of 4 Posts
Top