Volkswagen Taos Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Well let me first start off to say i purchased a white SEL Taos with a panoramic sunroof and other small upgrades. Love the vehicle so much, better than my previous compass trailhawk fully loaded and renegade limited. drives nice get about 42mpg on the freeway averaging 37 mpg mixed where i live. in only city driving i get about 27 mpg in south texas. Sound system is nice once midsa are raised to +4 and everything else to 0. ambient light is red and it is classy to look at.

On to the problems
I have been having weird mib3 issues with carplay where it locks up and i have to reset the radio by holind down the power knob for about 10 seconds, then out of no where my car starts making a weird clicking sound when making right turns. Not full completely turned steering wheel turns, just about 90degree pull to the right on my steering wheel going about 25 mph and then it makes a consistent rhymical clacking/knocking sound from the drivers side front wheel area....sometimes more centered by drivers side nonetheless.
Take it to the shop where they say it is safe to drive....parts are on backorder since they are going to change my cv axle and wheel bearing. asked them to check the tie rods and sway bar.... they said they did but my iphone app "carnet" says it want even moved. Take car home. When driving my auto start stop feature deactivates my car, then it turns back on and all my lights on the dash are shooting errors. suddenly mycar starts bouncing. I then Turned it off and on and problems go away. Car dealership says it is the o2 sensors and caused some kind of misfire on cylinder 2 and 4 and guess what..... no parts. Car has about 2k miles on it. opened a care case but all they say is we are sorry and essentially deal with it but in a very nice way and that there is nothing they can do and it will get done when it gets done.....again but in a nice way. i ask them why they are still selling these cars if there are no parts....they can canbalize another one. Says they cant but bet they still will keep making these things leaving paying customers in limbo. They then put me in a loaner but not anywhere near as nice as what i have and it reeked of cigarettes. They did knowing if they dont get me a car and parts take more than 30 days to fix i could get a lemon case easily is what i am thinking. but they did not provide me a car of equal or better as a loaner. I know they are short on cars every where but seriously? not 1 spare part for vehicles they are making fresh off the factory lines? bet they have them but need them to make a care after all there is no money in warranty...just new sales right. Did not damage car in any way, i didnt hit a pot hole, take a curb, or get it. No sign of anything on the suspension.

This makes me wonder about the longevity of my car. First payments have gone through been waiting going on three weeks and no eta on when i will get the parts could be 6 months for all i know. This blows. this is a severe car problem not even 2 months into my purchase. Cant they just give me a new one at this point? What bothers me so much is they have the exact same car at my dealership....but this is now a Volkswagon issue not a dealership issue. What do you guys think? What are my options? what would you do?
 

·
Registered
Joined
·
27 Posts
Do you have an AWD? I hear there’s a recall for the car shutdown and stop order on sales of any new AWD models, so they have incentive to get this fixed ASAP.

That’s crazy about the o2 sensor causing a misfire in your cyclinders. Never heard of such a thing. Nor Heard of the cv axel issue.

I believe there is now a software upgrade for the CarPlay stuff you’re seeing and dealer can upgrade that.

You certainly seem to be experiencing more issues than the norm. When did all these problems start for you? For example did you have the car shutdown issue from the start?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
I have the FWD version. Never had the start/stop issue at all. It happened at an intersection, car turned back on and started flashing every light and my car started bouncing(probably related to misfire) I turned car off and back on and everything cleared up but drove it to the dealership where they said i needed to get 2 new o2 sensors. Previously had been taking it to the dealership about about the rattling noise. I thought it may be a sway bar that was loose or some kind of suspension nut as 2k miles for a cv axle to fail is something i have never ever heard of. They said they checked it after i told them but my car net app said my car hadnt been moved so either they got on the ground in the parking lot removed the shield and torqued everything or they lied. maybe i just got a dud cv axle. i will be pissed if they change everything and it turns out to make the same noise which means they didnt check the concerns of something being loose while i am paying for a car waiting on back order parts. symptoms do point though to a bad cv axle.

Thanks for the car play stuff! will request they update it.
 

·
Registered
Joined
·
27 Posts
Sorry to hear that. That sounds so frustrating.

Yeah there is an engine shutdown issue which sounded similar to your engine deactivating, but it seems the issue is more prevalent for AWD. It’s in the news and being discussed in the forums:

May not related to your FWD, but perhaps still helpful for you to be aware of.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
Sorry to hear that. That sounds so frustrating.

Yeah there is an engine shutdown issue which sounded similar to your engine deactivating, but it seems the issue is more prevalent for AWD. It’s in the news and being discussed in the forums:

May not related to your FWD, but perhaps still helpful for you to be aware of.
Thank you for your insight maybe I am affected by it..
 

·
Registered
Joined
·
124 Posts
Quite common for spare parts for new models to be harder to come by. Ask Tesla owners about that…

Not that it excuses it. Part of the reason they build up inventory of new models is to give distro centers time to build spares inventory and dealers time to train mechanics.

Other markets are getting the 1.4T that has been out for years. But US and Canada get the new, untested 1.5T.
 

·
Registered
Joined
·
10 Posts
Well let me first start off to say i purchased a white SEL Taos with a panoramic sunroof and other small upgrades. Love the vehicle so much, better than my previous compass trailhawk fully loaded and renegade limited. drives nice get about 42mpg on the freeway averaging 37 mpg mixed where i live. in only city driving i get about 27 mpg in south texas. Sound system is nice once midsa are raised to +4 and everything else to 0. ambient light is red and it is classy to look at.

On to the problems
I have been having weird mib3 issues with carplay where it locks up and i have to reset the radio by holind down the power knob for about 10 seconds, then out of no where my car starts making a weird clicking sound when making right turns. Not full completely turned steering wheel turns, just about 90degree pull to the right on my steering wheel going about 25 mph and then it makes a consistent rhymical clacking/knocking sound from the drivers side front wheel area....sometimes more centered by drivers side nonetheless.
Take it to the shop where they say it is safe to drive....parts are on backorder since they are going to change my cv axle and wheel bearing. asked them to check the tie rods and sway bar.... they said they did but my iphone app "carnet" says it want even moved. Take car home. When driving my auto start stop feature deactivates my car, then it turns back on and all my lights on the dash are shooting errors. suddenly mycar starts bouncing. I then Turned it off and on and problems go away. Car dealership says it is the o2 sensors and caused some kind of misfire on cylinder 2 and 4 and guess what..... no parts. Car has about 2k miles on it. opened a care case but all they say is we are sorry and essentially deal with it but in a very nice way and that there is nothing they can do and it will get done when it gets done.....again but in a nice way. i ask them why they are still selling these cars if there are no parts....they can canbalize another one. Says they cant but bet they still will keep making these things leaving paying customers in limbo. They then put me in a loaner but not anywhere near as nice as what i have and it reeked of cigarettes. They did knowing if they dont get me a car and parts take more than 30 days to fix i could get a lemon case easily is what i am thinking. but they did not provide me a car of equal or better as a loaner. I know they are short on cars every where but seriously? not 1 spare part for vehicles they are making fresh off the factory lines? bet they have them but need them to make a care after all there is no money in warranty...just new sales right. Did not damage car in any way, i didnt hit a pot hole, take a curb, or get it. No sign of anything on the suspension.

This makes me wonder about the longevity of my car. First payments have gone through been waiting going on three weeks and no eta on when i will get the parts could be 6 months for all i know. This blows. this is a severe car problem not even 2 months into my purchase. Cant they just give me a new one at this point? What bothers me so much is they have the exact same car at my dealership....but this is now a Volkswagon issue not a dealership issue. What do you guys think? What are my options? what would you do?
Well let me first start off to say i purchased a white SEL Taos with a panoramic sunroof and other small upgrades. Love the vehicle so much, better than my previous compass trailhawk fully loaded and renegade limited. drives nice get about 42mpg on the freeway averaging 37 mpg mixed where i live. in only city driving i get about 27 mpg in south texas. Sound system is nice once midsa are raised to +4 and everything else to 0. ambient light is red and it is classy to look at.

On to the problems
I have been having weird mib3 issues with carplay where it locks up and i have to reset the radio by holind down the power knob for about 10 seconds, then out of no where my car starts making a weird clicking sound when making right turns. Not full completely turned steering wheel turns, just about 90degree pull to the right on my steering wheel going about 25 mph and then it makes a consistent rhymical clacking/knocking sound from the drivers side front wheel area....sometimes more centered by drivers side nonetheless.
Take it to the shop where they say it is safe to drive....parts are on backorder since they are going to change my cv axle and wheel bearing. asked them to check the tie rods and sway bar.... they said they did but my iphone app "carnet" says it want even moved. Take car home. When driving my auto start stop feature deactivates my car, then it turns back on and all my lights on the dash are shooting errors. suddenly mycar starts bouncing. I then Turned it off and on and problems go away. Car dealership says it is the o2 sensors and caused some kind of misfire on cylinder 2 and 4 and guess what..... no parts. Car has about 2k miles on it. opened a care case but all they say is we are sorry and essentially deal with it but in a very nice way and that there is nothing they can do and it will get done when it gets done.....again but in a nice way. i ask them why they are still selling these cars if there are no parts....they can canbalize another one. Says they cant but bet they still will keep making these things leaving paying customers in limbo. They then put me in a loaner but not anywhere near as nice as what i have and it reeked of cigarettes. They did knowing if they dont get me a car and parts take more than 30 days to fix i could get a lemon case easily is what i am thinking. but they did not provide me a car of equal or better as a loaner. I know they are short on cars every where but seriously? not 1 spare part for vehicles they are making fresh off the factory lines? bet they have them but need them to make a care after all there is no money in warranty...just new sales right. Did not damage car in any way, i didnt hit a pot hole, take a curb, or get it. No sign of anything on the suspension.

This makes me wonder about the longevity of my car. First payments have gone through been waiting going on three weeks and no eta on when i will get the parts could be 6 months for all i know. This blows. this is a severe car problem not even 2 months into my purchase. Cant they just give me a new one at this point? What bothers me so much is they have the exact same car at my dealership....but this is now a Volkswagon issue not a dealership issue. What do you guys think? What are my options? what would you do?

i just bought the sel taos 4 weeks ago. 1600 miles in it. Since day one when u press the acceleration from a stop, it won’t acknowledge u pressed it for up to 4 seconds then VERY slowly starts to creep like it wants to stall. Then suddenly jolts and goes. I can’t turn w oncoming traffic as I can get in an accident Bc it won’t start til up to 4 seconds after press on gas. I almost got rear ended many times already and get a ton of honks bc people think I’m just sitting at the green light on purpose! I was told by sales during test drive this is the way Volkswagen makes the cars so they are safer now. Wtf? No it’s not bc I can’t say how many times I almost got smacked into bc of it! When I turn or start from a stop I have to use my hazzard lights so I don’t get hit! then one month after this the engine light comes on steady. Gotauto parts supply to diagnose it - bad oxygen sensor. All Volkswagen dealers - two month wait JUST TO LOOK AT IT then you to another two months for parts and fix. X4 months of payments no car. To boot -NO CAR RENTAL IS ALLOWED- I have to pay for my own personal car rental for4 months min. I should be allowed to trade it in for a new one.It’s ONKY 4 weeks old! I paid too dollar for extended warranty etc to I can not have this happen. Payments w no car and being homeless bc I can’t afford my own rental car payments! I’ll lose my job! If I knew I traded in my engine problem Jeep for this which apparently is worse then a Jeep Patriot, I would have never even went near a Volkswagen dealer. Apparently the name doesn’t mean a damn thing.
 

·
Registered
Joined
·
10 Posts
i just bought the sel taos 4 weeks ago. 1600 miles in it. Since day one when u press the acceleration from a stop, it won’t acknowledge u pressed it for up to 4 seconds then VERY slowly starts to creep like it wants to stall. Then suddenly jolts and goes. I can’t turn w oncoming traffic as I can get in an accident Bc it won’t start til up to 4 seconds after press on gas. I almost got rear ended many times already and get a ton of honks bc people think I’m just sitting at the green light on purpose! I was told by sales during test drive this is the way Volkswagen makes the cars so they are safer now. Wtf? No it’s not bc I can’t say how many times I almost got smacked into bc of it! When I turn or start from a stop I have to use my hazzard lights so I don’t get hit! then one month after this the engine light comes on steady. Gotauto parts supply to diagnose it - bad oxygen sensor. All Volkswagen dealers - two month wait JUST TO LOOK AT IT then you to another two months for parts and fix. X4 months of payments no car. To boot -NO CAR RENTAL IS ALLOWED- I have to pay for my own personal car rental for4 months min. I should be allowed to trade it in for a new one.It’s ONKY 4 weeks old! I paid too dollar for extended warranty etc to I can not have this happen. Payments w no car and being homeless bc I can’t afford my own rental car payments! I’ll lose my job! If I knew I traded in my engine problem Jeep for this which apparently is worse then a Jeep Patriot, I would have never even went near a Volkswagen dealer. Apparently the name doesn’t mean a damn thing.
Ps: I have a 5 year old and to risk her in a car accident because of these manufacturers issue they won’t fix for up to 4 months - that’s dangerous !!!!
 

·
Registered
Joined
·
124 Posts
Ps: I have a 5 year old and to risk her in a car accident because of these manufacturers issue they won’t fix for up to 4 months - that’s dangerous !!!!
Drive the car in S mode. It won’t happen. Or push down more from the getgo. But it’s not as dangerous as you claim if you adjust your driving to the car.

2018 Tiguan did EXACTLY the same thing. There were identical complaints about the safety of children about it. We had a 2018 and learned to adjust. VW eventually had a recall fir emmissions and changed the ECU programming which improved it. The 2019+ had a different timing setup so didn’t have the issue. We have a 2021 Tiguan and the car doesn’t do that. Same engine. And I don’t drive this one in S.

You also may have a very light foot when accelerating, which based on other comments about this, means that the “time based” throttle response is not even kicking in. There is a way to “hack” the car to perform better, but it’s beyond most people’s comfort level.

So again, drive around town in S. Will overall drive better. Switch to D for highway driving.
 

·
Registered
Joined
·
10 Posts
Drive the car in S mode. It won’t happen. Or push down more from the getgo. But it’s not as dangerous as you claim if you adjust your driving to the car.

2018 Tiguan did EXACTLY the same thing. There were identical complaints about the safety of children about it. We had a 2018 and learned to adjust. VW eventually had a recall fir emmissions and changed the ECU programming which improved it. The 2019+ had a different timing setup so didn’t have the issue. We have a 2021 Tiguan and the car doesn’t do that. Same engine. And I don’t drive this one in S.

You also may have a very light foot when accelerating, which based on other comments about this, means that the “time based” throttle response is not even kicking in. There is a way to “hack” the car to perform better, but it’s beyond most people’s comfort level.

So again, drive around town in S. Will overall drive better. Switch to D for highway driving.
I do put it in S mode and does the same thing. It has a bad oxygen sensor. And it’s not my driving. I tried different ways to step on the gas. Mind u I had the car a month now and and drive long distances everyday.
I also had the dealership admit this sensor among other things have been happening to the Taos. People’s engines dying while on the highway etc. it is dangerous. Period.
 

·
Registered
Joined
·
10 Posts
I do put it in S mode and does the same thing. It has a bad oxygen sensor. And it’s not my driving. I tried different ways to step on the gas. Mind u I had the car a month now and and drive long distances everyday.
I also had the dealership admit this sensor among other things have been happening to the Taos. People’s engines dying while on the highway etc. it is dangerous. Period.
When I mentioned a ling pause that is when I’m to the floor w the pedal - I’m not a light foot. I am a quick responder w light change but I also never had to floor a car to get it to move. I had many a new car since the 190’s every 4 years. I know how to drive. Lol silly to suggest I do not.
 

·
Registered
Joined
·
10 Posts
Do you have an AWD? I hear there’s a recall for the car shutdown and stop order on sales of any new AWD models, so they have incentive to get this fixed ASAP.

That’s crazy about the o2 sensor causing a misfire in your cyclinders. Never heard of such a thing. Nor Heard of the cv axel issue.

I believe there is now a software upgrade for the CarPlay stuff you’re seeing and dealer can upgrade that.

You certainly seem to be experiencing more issues than the norm. When did all these problems start for you? For example did you have the car shutdown issue from the start?

I got my car last month. They are still selling them off the lot as of yesterday. I have a fwd too and was diagnosed with a bad o2 sensor. I also have a CarPlay issue I just deal with too lol. But the other issue is potentially dangerous and I know! (See my other posts). The mechanic confirmed that there are a few engine issues or issue to cause engine problems w the Taos - so much so I have to wait two months for them to even diagnose my car again and then order the part - total can take 4-6 months w out a car to fix it. They said they have a large drop off of the Taos to get fixed.
 

·
Registered
Joined
·
124 Posts
I got my car last month. They are still selling them off the lot as of yesterday. I have a fwd too and was diagnosed with a bad o2 sensor. I also have a CarPlay issue I just deal with too lol. But the other issue is potentially dangerous and I know! (See my other posts). The mechanic confirmed that there are a few engine issues or issue to cause engine problems w the Taos - so much so I have to wait two months for them to even diagnose my car again and then order the part - total can take 4-6 months w out a car to fix it. They said they have a large drop off of the Taos to get fixed.
Good to know they found the problem.

VW is putting the same engine and transmission in the 2022 Jetta North American market, so they either are idiots or are confident the problems are solved in new builds.

As for the MIB3 system, we have it in our Jetta and Tiguan and it is problematic at times. It’s mostly due to a really poor implementation of recovering from sleep and cached state. So you lose picture, or sound, or data link, or NAV, or XM radio, or something else random after restarting the car. Luckily, holding the power button down for 10 seconds aways fixes the issue, even while driving.
 

·
Registered
Joined
·
10 Posts
Good to know they found the problem.

VW is putting the same engine and transmission in the 2022 Jetta North American market, so they either are idiots or are confident the problems are solved in new builds.

As for the MIB3 system, we have it in our Jetta and Tiguan and it is problematic at times. It’s mostly due to a really poor implementation of recovering from sleep and cached state. So you lose picture, or sound, or data link, or NAV, or XM radio, or something else random after restarting the car. Luckily, holding the power button down for 10 seconds aways fixes the issue, even while driving.
I will def try the power button issue when my CarPlay acts up again! It syncs then says iPhone out of range etc. even when driving using my phone GPS. Lol. 🤷‍♀️ The problem is to fix my Taos they wanna keep the car up to 6 months on their lot no replacing the car either it’s over 10 days old and over 100 miles. Geez that’s a lot of car with potential issues unless they did fix the issue(s) wow!
 

·
Registered
Joined
·
58 Posts
I will def try the power button issue when my CarPlay acts up again! It syncs then says iPhone out of range etc. even when driving using my phone GPS. Lol. 🤷‍♀️ The problem is to fix my Taos they wanna keep the car up to 6 months on their lot no replacing the car either it’s over 10 days old and over 100 miles. Geez that’s a lot of car with potential issues unless they did fix the issue(s) wow!
Hope things take a better turn for you & your Taos, that's a rough start, and 6 months is totally unreasonable!
 

·
Registered
Joined
·
111 Posts
I do put it in S mode and does the same thing. It has a bad oxygen sensor. And it’s not my driving. I tried different ways to step on the gas. Mind u I had the car a month now and and drive long distances everyday.
I also had the dealership admit this sensor among other things have been happening to the Taos. People’s engines dying while on the highway etc. it is dangerous. Period.
Try the Eco driving mode (see "First mods" thread for a post from loakland). I had never bothered to try it because it must be rubbish, right? No - the lag on takeoff is gone and it feels pretty much like the Normal mode.
 

·
Registered
Joined
·
111 Posts
Good to know they found the problem.

VW is putting the same engine and transmission in the 2022 Jetta North American market, so they either are idiots or are confident the problems are solved in new builds.

As for the MIB3 system, we have it in our Jetta and Tiguan and it is problematic at times. It’s mostly due to a really poor implementation of recovering from sleep and cached state. So you lose picture, or sound, or data link, or NAV, or XM radio, or something else random after restarting the car. Luckily, holding the power button down for 10 seconds aways fixes the issue, even while driving.
I'm sure the decision to put the powertrain in the Jetta was made a long time ago. But I am confident that these initial issues will be fixed. That's the nature of a brand new engine hitting production sometimes.
In the meantime, squeal like a guinea pig! :D
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #18 ·
Well they really still want to change the wheel bearing. No eta still on my car. They have the cv axle and o2 sensor. Doubt there is anything wrong with the bearing. Turns out the part is not even in existence yet. They are still selling these cars and making them and they can’t even give me 1 part! TheCARE department is a total joke. They can’t say anything except deal with it and shut up. (But in a nice way). Favorite part is we are doing everything we can to help. I am doubtful of that they can get a piece from the factory line. But nope. My dealership has been great though. Looks like I may be 6 months without my car minimum. Thoughts?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #19 ·
Well they really still want to change the wheel bearing. No eta still on my car. They have the cv axle and o2 sensor. Doubt there is anything wrong with the bearing. Turns out the part is not even in existence yet. They are still selling these cars and making them and they can’t even give me 1 part! TheCARE department is a total joke. They can’t say anything except deal with it and shut up. (But in a nice way). Favorite part is we are doing everything we can to help. I am doubtful of that they can get a piece from the factory line. But nope. My dealership has been great though. Looks like I may be 6 months without my car minimum. Thoughts?
Still in loaner. No status on parts. Stay away from this car.
 

·
Registered
Joined
·
27 Posts
Still in loaner. No status on parts. Stay away from this car.
Such a bummer. So sorry you're having to deal with this.

Since this is my first new car, i'm not really sure if it's the norm to have this many kinds of problems creep up on a new car (people have reported shutoff/stall, loose fuel line, faulty oxygen sensors, infortainment system freezes)... plus your issues!

I also didn't realize that it takes so long to create an inventory of parts on a new model, and this is a brand new engine and then we had the chip shortage to boot? Definitely things to consider when buying a brand new model!
 
1 - 20 of 22 Posts
Top