Volkswagen Taos Forum banner

Audio randomly stops working

4049 Views 9 Replies 5 Participants Last post by  CanadaTaos
This happens randomly when i start the car. No audio not even radio. But starts working after i turn off turn on the Taos
1 - 10 of 10 Posts
Same, it’s happened to me 3-4 times. Radio will show connected but no sound even when changing between AM, FM and CarPlay & satellite and turning off/on the radio.
This happens randomly when i start the car. No audio not even radio. But starts working after i turn off turn on the Taos
It’s the horrible MIB3 system.

Sometimes you can wake up sound by pressing voice command button.

Otherwise, You don’t need to restart the car. Just push in power button for 10 seconds until clock appear, disappears and reappears
I’ve had the same issue - 4 times in 13 months of ownership. I get a black screen and no audio. As frustrating to me is lack on back up camera at the same time.
I’ve had the same issue - 4 times in 13 months of ownership. I get a black screen and no audio. As frustrating to me is lack on back up camera at the same time.
Blank screen when backing up is serious, we’r were you able to get it fixed? I also don’t like the fact we need to take it to the dealership to update the infotainment system
It’s been so intermittent that I haven’t had the dealership look at it yet. Pain to go to dealership. I’ve only had one other issue - doors will lock with handle button, but not unlock. Dealer has recoded keys twice Worked literally for one day the stopped. Not major, and I really enjoy the Taos.
Blank screen when backing up is serious, we’r were you able to get it fixed? I also don’t like the fact we need to take it to the dealership to update the infotainment system
You don’t. Over the air updates will show up when available.
You don’t. Over the air updates will show up when available.
Unfortunately for us Canadians they dont. We have to get it done at the dealership?!
Hold the power button down until it restarts. Works for me everytime!
  • Like
Reactions: 1
Thanks for the tip. I’ll try it next time I have the issue. Appreciated!
  • Like
Reactions: 1
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top