Volkswagen Taos Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Just picked it up on the 15th. Noticed when backing out of a parking spot when leaving the dealer I had no alerts when a car passed behind me but thought it just was not active. Took it home and went through all the settings and the active park is on and I get nothing when backing up to things. Does my system need an update? Anyone else experience this?
 

· Registered
Joined
·
622 Posts
Mine went off once when I was backing out of the garage to leave it in the driveway, so I wasn't looking for traffic in the street. It picked up a car well before it passed behind me when I was ~15ft from the street. I don't think it will pick up something almost directly behind, maybe at about 45 degrees. If there was another car beside you it may not have had line of sight early enough.
It's nice to have, but I think I can do a better job myself by just looking most of the time. :)
 

· Registered
Joined
·
7 Posts
If you have it, I believe you should see it in the infotainment menu for parking and manuvering. Know Your VW This video may help, the second set of instructions was applicable to my Taos (SE).

edit:
For some reason that doesn't directly link to the video, try this intead:
 

· Registered
Joined
·
2 Posts
If you have it, I believe you should see it in the infotainment menu for parking and manuvering. Know Your VW This video may help, the second set of instructions was applicable to my Taos (SE).

edit:
For some reason that doesn't directly link to the video, try this intead:
I have an S 4Motion with IQ Drive and mine works pretty well. I think I detects if you are stationary or moving to determine if it actually alerts you to cross traffic. The S does not have a back up warning when you are getting close to something behind you.
 

· Registered
Joined
·
4 Posts
Just picked it up on the 15th. Noticed when backing out of a parking spot when leaving the dealer I had no alerts when a car passed behind me but thought it just was not active. Took it home and went through all the settings and the active park is on and I get nothing when backing up to things. Does my system need an update? Anyone else experience this?
When I asked the dealership about the reverse alerts as well as the blind spot alerts I was given the reason of waiting for the microchips for those functions or getting the cars to market. I felt this was a lame excuse and VW should update our cars with those basic safety functions~
 

· Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
When I asked the dealership about the reverse alerts as well as the blind spot alerts I was given the reason of waiting for the microchips for those functions or getting the cars to market. I felt this was a lame excuse and VW should update our cars with those basic safety functions~
It would be nice to know that it’s not going to work untill the chips come in. I’m ok with that just would be nice to get a heads up. I’m going to call the dealership today and see what they have to say.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top